You are not logged in.

Dear visitor, welcome to Loong Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Thursday, August 22nd 2013, 9:03pm

Client Problem!

Abend

Ich habe ein Problem mit meinem Client und ja ich hab neugestartet und deinstalliert!

Ich kann mich einloggen und komme halt in den ladebildschirm. Nach einer zeit hängt er und ladet nicht weiter hab halt in der Taskleiste auf dem Client geschaut und dann kam die folgende Meldung:

Couldn`t find <HWND> in var_container

Continue?

Ich hoffe mir wird weiter geholfen!

Danke!

Pyrokhar

Game Admin

Posts: 685

Occupation: Game Admin

  • Send private message

2

Thursday, August 22nd 2013, 11:47pm

Hallo,

dies scheint als wäre eine Datei beschädigt. Hast du den Client schon einmal neu installiert?


Gruß,
Pyrokhar

3

Friday, August 23rd 2013, 12:05am

Client

Ich hab die ganze Datei neu installiert aber den Client wüsst ich jetzt nicht wie bzw ob man das auch machen kann. Falls Sie meinten das ich nur den Client neu installiert habe.

Danke m vorraus für weiter antworten.

Posts: 131

Occupation: Student

  • Send private message

4

Friday, August 23rd 2013, 12:26am

Schon versucht alle Dateien, die mit loong zu tun haben, zu löschen, die Datei dann nochmal neu runterladen (am besten über Kabel, nicht Wlan) und dann installieren ?
Seid ihr das Essen ? - Nein, wir sind der Jäger.

5

Friday, August 23rd 2013, 12:38am

Ich habe nur Wlan und das mit den Datei ordner etc versuche ich eben werde genaueres noch bescheid sagen.

6

Friday, August 23rd 2013, 1:02am

Funktioniert noch immer nicht.

7

Friday, August 23rd 2013, 4:42am

Prüf mal die Einstellungen der Datenausführungsverhinderung von Windows:

Windows-Logo-Taste + Pause (oder Systemsteuerung -> System)
Erweiterte Systemeinstellungen
Erweitert -> Leistung -> Einstellungen
Datenausführungsverhinderung


Hier sollte die erste Option aktiviert sein - ist diese bereits aktiviert, dann versuche die zweite und füge den Loong-Client zu den Ausnahmen hinzu ... ("client\Client.exe" im Verzeichnis wo du Loong installiert hast)
Gildenleader der Gilde Eternity
Sylphiel (Yang/Yin) · Miaka (Pole/Sabre) · Chiriko (Bow/Sabre) · Tamahome (Sword/Sabre) · Nuriko (Heal/Zither)

This post has been edited 1 times, last edit by "diablo4711" (Aug 23rd 2013, 4:42am)


8

Friday, August 23rd 2013, 2:57pm

Der Client funktioniert wieder fehler Meldung kommt nicht mehr dennoch ladet er nicht weiter.

9

Friday, August 23rd 2013, 5:08pm

Wenn das Problem erst aufgetreten ist, solltest du ggf. einmal überprüfen welche Programme aktuell laufen und alle nicht benötigten zu deaktivieren (z.B. über den Taskmanager oder mit dem Programm "MSCONFIG" - hier alle nicht benötigten Programme unter "Systemstart" deaktivieren und den Rechner neu starten)

Dann könntest du noch versuchen den Client über "als Administrator ausführen" zu starten (per Rechtsklick auf die Client.exe) - wenn das hilft, dann installier entweder Loong außerhalb der Windows-Ordnerstruktur (z.B. "C:\Loong") oder wähle per Rechtsklick auf die Client.exe "Eigenschaften" -> "Kompatibilität" und aktiviere unter "Berechtigungsstufe" die Option "als Administrator ausführen", damit diese auch mit administrativen Rechten ausgeführt wird, wenn sie über den Launcher (erforderlich für die Updates) gestartet wird.

Bringt das auch nichts, gäbe es noch ggf. die Möglichkeit einmal über

Systemsteuerung -> System und Sicherheit -> Wartungscenter

die "Windows-Problembehandlung für die Programmkompatibilität" auszuführen - vielleicht hilft die ja weiter ...
Gildenleader der Gilde Eternity
Sylphiel (Yang/Yin) · Miaka (Pole/Sabre) · Chiriko (Bow/Sabre) · Tamahome (Sword/Sabre) · Nuriko (Heal/Zither)

10

Friday, August 23rd 2013, 8:17pm

Nichts von den ganzen hat weiter geholfen nun wird wohl nichts bei mir dennoch danke an alle die mir geholfen haben!

Pyrokhar

Game Admin

Posts: 685

Occupation: Game Admin

  • Send private message

11

Saturday, August 24th 2013, 12:22am

Der Client funktioniert wieder fehler Meldung kommt nicht mehr dennoch ladet er nicht weiter.


Hallo,

was genau meinst du mit er ladet nicht weiter?
Zieht es sich keine Patches?

Gruß,
Pyrokhar

12

Saturday, August 24th 2013, 1:57am

Ich meine damit im ladebildschirm bzw ich patche logge mich dann ein und der erste ladebildschirm ladet immer zu einer bestimmten stelle und zwar genau in der mitte bleibt er dann stehen und ich kann warten solange ich will.

Ps: mein pc hat die erforderungen erfüllt die man für das spiel braucht.

13

Saturday, August 24th 2013, 10:57am

Dein PC mag ja die Forderungen Erfüllen aber tut es der Grafik-Treiber auch (DirectX) ?

Liest sich ganz nach einem Grafik-Problem !

This post has been edited 1 times, last edit by "Burnstorm" (Aug 24th 2013, 10:58am)


14

Saturday, August 24th 2013, 4:45pm

Kann man das irgendwie lösen oder gibt es keinen weg damit es funktioniert?

15

Monday, August 26th 2013, 6:51am

DirectX kannst du mit dem Programm "dxdiag.exe" überprüfen - einfach unter Start eingeben ...

Generell kannst du versuchen einen aktuelleren Grafikkarten-Treiber zu finden oder auch mal versuchsweise einen älteren zu nutzen, sofern ein neuer nichts bringt.

Wenn du Windows-Update nutzt, wird DirectX eigentlich automatisch mit aktualisiert - aber du kannst dir auch die neueste Version von Microsoft herunterladen und installieren.
Gildenleader der Gilde Eternity
Sylphiel (Yang/Yin) · Miaka (Pole/Sabre) · Chiriko (Bow/Sabre) · Tamahome (Sword/Sabre) · Nuriko (Heal/Zither)