You are not logged in.

1

Friday, November 15th 2013, 1:16am

Flaggen-Bug

hi @ll,

seit einiger Zeit habe ich Probleme mit der Flagge, wenn ich mich z.B. aus der Lithian teleportieren will dann werde ich meistens gleich vom server gekickt.
Und seit dem letztem Patch werde ich JEDES Mal, wenn ich mich mit der Flagge teleportiere vom Server gekickt.

Habt ihr auch dieses Problem?
Wäre nett, wenn da mal etwas gemacht wird.

MFG

2

Friday, November 15th 2013, 6:53am

Ich hatte es nur einmal

Spalte

Trainee

Posts: 137

Location: Güstrow

Occupation: Macker

  • Send private message

3

Friday, November 15th 2013, 3:12pm

hi @ll,

seit einiger Zeit habe ich Probleme mit der Flagge, wenn ich mich z.B. aus der Lithian teleportieren will dann werde ich meistens gleich vom server gekickt.
Und seit dem letztem Patch werde ich JEDES Mal, wenn ich mich mit der Flagge teleportiere vom Server gekickt.

Habt ihr auch dieses Problem?
Wäre nett, wenn da mal etwas gemacht wird.

MFG

Hey
ich habe das ab und zu mal , aber seitdem ich nach Lithian einfach aus Gruppe gehe hab ich das Problem nimmer xD

MFG :love:


4

Friday, November 15th 2013, 7:41pm

ich habe das ungefähr einmal pro Tag, frag mich net warum es nur einmal ist ich habe keine ahnung xD es ist auch immer zu einer anderen Uhrzeit, aber nach dem benutzen der flagge, error meldung und kick, beim neu einloggen steht man aber dann da wo man hin wollte.

5

Saturday, November 16th 2013, 3:27am

Ich gehe jetzt auch immer erst aus der Gruppe wenn ich in einer ini bin (wenn ich es nicht vergesse :D ) , aber das ist auf Dauer ja keine Lösung.

Oder sehe ich das falsch ?(

6

Monday, November 18th 2013, 12:13pm

mir passiert das auch oft sogar meim proten wenne von map zu map laufst is der selbe fehler wie beim flaggen port manchmal hab ich das sogar in litian wennn man den paltformsporter oder den porter nutzt zu litan b

Pyrokhar

Game Admin

Posts: 685

Occupation: Game Admin

  • Send private message

7

Saturday, February 8th 2014, 11:46pm

Hallo,

wir haben versucht diesen Fehler zu reproduzieren. Leider ist uns dies nicht gelungen.
Es scheint sich also um einen Zufall zu handeln, wenn der Client sich bei der Benutzung der Transport Flagge aus der Litian Höhle beendet.

Wenn dieser Fehler erneut auftaucht, bitten wir euch einen neuen Thread zu eröffnen und uns einen Screenshot der Fehlermeldung des Clients - sofern vorhanden - anzuhängen.

Vielen Dank im Voraus und weiterhin viel Spaß bei Loong Dragonblood!


Liebe Grüße,
Pyrokhar

Similar threads