You are not logged in.

1

Thursday, April 17th 2014, 6:15pm

Meldung " Du hast die Verbindung zum Server verloren!

Ich weiß nicht ob ich die einzige bin, aber seit gestern habe ich totale Probleme mit dem Spiel. Am laufenden band verliere ich die Verbindung zum Srver. Ich habe bereits mit meinem Internetanbieter O2 gesprochen und die konnten mit versichern, das es nicht an meiner Leitung liegt. Das Spiel habe ich auch schon 2 x(!) gelöscht und neu installiert, jedoch besteht das Problem weiterhin,.. Bis zu 10x in der Stunde, da kann ich keine Inis laufen oder Arena oder sonst was machen,....
Was kann ich gegen dieses Problem tun?

Grüße Dräggi

This post has been edited 1 times, last edit by "Dräggi" (Apr 17th 2014, 6:17pm)


2

Thursday, April 17th 2014, 6:18pm

bei wlan... sorge dafür das nichts denn empfang am pc behindert, ansonsten.... als admin starten und der firewall die freigabe für loong geben

3

Thursday, April 17th 2014, 6:31pm

Oh je, ich blick nimma durch, also ich bin nun auch wärend ich die Meldung im Spiel hatte vom TS geflogen,...
Und wie soll ich schaun das nix das WLAN stört? ich hab zwar theoretisch WLAN aber geh übers Kabel rein,....

4

Thursday, April 17th 2014, 6:33pm

hört sich nach nem surfstick an... wenn dem so ist... wo anders positionieren und dein handy vom pc weg bringen

5

Thursday, April 17th 2014, 6:34pm

Nix Stick, ganz aldmodisch über telefonbuxe die Box und an der box telefon und internet^^

6

Thursday, April 17th 2014, 6:36pm

wenn du dabei ausm ts fliegst... liegts definitiv am internet... oder dein pc ist so überfordert, dass er nicht hinterher kommt das zu verarbeiten

7

Thursday, April 17th 2014, 6:37pm

Lade dir dies mal runter, es ist kostenlos, zwar Englisch aber leicht verständlich, lass das mal mitlaufen, dann siehst du vielleicht dein Problem, no Garantie

PingPlotter

Server IP: 46.253.150.78

This post has been edited 2 times, last edit by "Zenbashi" (Apr 17th 2014, 6:38pm)


Similar threads